Hail2u

Lo-Fi for 1.5

Mozillaのskinの中で5本の指に入るほどの人気(と、勝手に推測)のLo-Fiが、どうやら1.5系への対応を開始したみたいです。制作者のGashuさんのサイトgashu.orgSwitched to Moz 1.5というエントリがそう読めるってだけの話ですが。

Finally I switched to Mozilla 1.5 (from 1.4.1). Soon I'll do UI hack so that I can run this lizard like what I like.

10月のLo-Fi 1.5というエントリに、Johnが対応させたよみたいなエントリがあるのですが、Mozillaのskinの構造なんざ知らないのでどうやれば使えるのかわかりません。

現在はSmokeを使用中。これもなかなかだと思います。Lo-Fiの方が好きですけど。